Hello There, Guest! Register

Welcome to FE Forums


Client wont open
#1
Hi,
Several peoples lately since downloading v.33 and getting the first update of this version they client never opens. The updater will open but as soon as you click 'Play Game' it never opens, ive seen several people asking how to fix it and i also am currentally wondering how because i have the same problem.
Hopefully can help?
[Image: Naruto_banner_by_countadyn.jpg]
[Image: fesig?name=horrific]
Reply
#2
scaze im on a mac so that doesnt work for running as administrator and also already got the patch, if you dont get the patch says ur client is out of date, and also the one in the folder never opens either, im not the only one whos had this problemm either.
[Image: Naruto_banner_by_countadyn.jpg]
[Image: fesig?name=horrific]
Reply
#3
Do this. Patch the game, exit the Patcher, open up the FE Folder and double click of the FE.EXE itself. It'll by pass the issues straight up, and will then already have it patched up via updates.
Reply
#4
it never loads... like never open... the same problem with the patcher.
[Image: Naruto_banner_by_countadyn.jpg]
[Image: fesig?name=horrific]
Reply
#5
Hey Horrific, I have a mac too. HELP ME please. : [ I don't know how to work FE on my mac, I would appreciate it a lot, but first things first, you figure your stuff first.
-We run the Night-
Reply
#6
you need wine and winebottler for it to work initially like it says above the download and change the setting and what not
but mines is a problem heaps of people r having
[Image: Naruto_banner_by_countadyn.jpg]
[Image: fesig?name=horrific]
Reply
#7
Hm, that is weird then. I guess we are having the same issues, cause wine doesn't work at all for me.
-We run the Night-
Reply
#8
then you are having the same problem i am and many others are..
[Image: Naruto_banner_by_countadyn.jpg]
[Image: fesig?name=horrific]
Reply
#9
This Still has not been fixed? Sheesh I had the same problem months ago, decide to come back and it still is an issue, I think its shitty ass win 8 for me  I press play and it goes white
[Image: RJnQJdO.gif]

Reply
#10
really dying for an answer for this, having the same problem. I get just as far as launching FE and I get a black screen with some audio that cuts out after the guy says ''Fallen Evolution'' I want to get back into this game so bad, someone figure this out!!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)